PROBLEMA Google Chrome

Da qualche giorno, a lavoro, ho un problemino con google chrome: non riesco più ad accedere a molti siti. Sicuramente non si tratta di nulla legato al firewall aziendale, perché agli stessi siti, da explorer accedo senza problemi.

Tra questi ci sono neobux e l’alert di clixsense (il sito si carica normalmente).

[quote]L’errore non è molto esplicativo:

Impossibile raggiungere il sito

www.xxxx ha impiegato troppo tempo a rispondere. ERR_CONNECTION_TIMED_OUT[/quote]

Avete idea di quale possa essere il problema?

No, non ne ho idea

A volte succede anche a me, ma in genere pulisco cronologia, cookies e cache + dns e si rimette a posto.

Non so se puoi farlo dal PC di lavoro, comunque puoi provare con prompt dei comandi, scrivi ipconfig /flushdns e invio.

Probabilmente dopo aver pulito tutto è meglio anche un riavvio del PC. Se nemmeno così funziona mi sa è un problema della linea dell’ufficio o qualcos’altro su PC :frowning:

a me succede solo nei momenti in cui la connessione è lenta, quando torna normale va tutto ok

il comando per cancellare la dns (che non so cosa sia) me l’ha fatto fare e mi ha dato conferma di aver cancellato ma non è cambiato niente… io ho 2 ipotesi:

  1. chrome è più impaziente di explorer, quindi dà il messaggio di errore dopo x secondi, mentre explorer aspetta x+y e riesce a caricare
  2. nel firewall si sono dimenticati di mettere l’accesso ai siti tramite chrome

Nel secondo caso, non posso neanche visualizzare le “caratteristiche” del firewall quindi mi arrangio. Nel primo, non so come si faccia a dire a chrome di aspettare un po’ di più.

Beh, almeno il forum lo vedo… la chat no, non si carica più.

Tutto normale da explorer

Da explorer la chat la vedi?

Non credo che sia un problema di Crome di per se, perchè ora io sto usando crome e vedo tutto chat compresa…

Ivy, la chat la explorer la vedo

Michy, da casa neanche io ho problemi da chrome. Lo so che è un problema con le impostazioni di rete del computer dell’ufficio… non con la mia macchina in particolare, perché ieri pomeriggio un collega si è lamentato perché da chrome non riusciva ad accedere a tripadvisor… quindi suppongo abbiano smanettato i tecnici su qualcosa.

Forse hanno bloccato qualche server o script solo su Chrome, non saprei.